Installing 0.4.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Installing 0.4.0

Didier Gasser-Morlay
Hello,

Something has changed in 0.4.0 :) before, with the test version I could install the gtk2
build on Mandrake 10.1 community without problem. with the new installer, flamerobin on
startup complains about missing libtiff.so.4 (I have libtiff.so.3).

I that intended and I should try to update libtiff or is it a hickup. Just for my
understanding why do we need libtiff ?

Didier



-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server.
Download it for free - -and be entered to win a 42" plasma tv or your very
own Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Flamerobin-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/flamerobin-devel
Reply | Threaded
Open this post in threaded view
|

Re: Installing 0.4.0

Damyan Ivanov
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Didier Gasser Morlay wrote:
> Hello,
>
> Something has changed in 0.4.0 :) before, with the test version I could
> install the gtk2 build on Mandrake 10.1 community without problem. with
> the new installer, flamerobin on startup complains about missing
> libtiff.so.4 (I have libtiff.so.3).
>
> I that intended and I should try to update libtiff or is it a hickup.

You should update.

> Just for my understanding why do we need libtiff ?

wx2.6 depends on it.


dam
- --
Damyan Ivanov          0x9725F63B          Creditreform Bulgaria
[hidden email]              http://www.creditreform.bg/
phone: +359(2)928-2611, 929-3993            fax: +359(2)920-0994
mob. +359(88)856-6067  ICQ 3028500  [hidden email]/Gaim
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFDK72tHqjlqpcl9jsRAtT0AKCLaqi9U7KeBy+Mmlby1cWhzZ6nAgCeOiqN
qS05ueZqnJf0nOKcpE8nv1U=
=r7G/
-----END PGP SIGNATURE-----


-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server.
Download it for free - -and be entered to win a 42" plasma tv or your very
own Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Flamerobin-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/flamerobin-devel
Reply | Threaded
Open this post in threaded view
|

Re: Installing 0.4.0

Milan Babuskov-2
In reply to this post by Didier Gasser-Morlay
Didier Gasser Morlay wrote:
> Something has changed in 0.4.0 :) before, with the test version I could
> install the gtk2 build on Mandrake 10.1 community without problem. with
> the new installer, flamerobin on startup complains about missing
> libtiff.so.4 (I have libtiff.so.3).

I built gtk2 version on a newer system than before. If you wish, you can
use gtk1 build, or install libtiff.so.4.

> I that intended and I should try to update libtiff or is it a hickup.
> Just for my understanding why do we need libtiff ?

It is needed by wx library.

--
Milan Babuskov
http://fbexport.sourceforge.net
http://www.flamerobin.org



-------------------------------------------------------
SF.Net email is sponsored by:
Tame your development challenges with Apache's Geronimo App Server.
Download it for free - -and be entered to win a 42" plasma tv or your very
own Sony(tm)PSP.  Click here to play: http://sourceforge.net/geronimo.php
_______________________________________________
Flamerobin-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/flamerobin-devel