Reverting from Flamerobin 3.01 to 2.811

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Reverting from Flamerobin 3.01 to 2.811

Steve Cookson-2
Hi Guys,

We are in the process of moving from 2.8.11 to 3.01.  And we move our
machines in both directions for testing purposes.  The rollback of
Flamerobin to 2.8.11 installs correctly from apt-get but gives me this
runtime error:

Fatal Error: Mismatch between the program and library build versions
detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx
containers),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI
1002,wx containers,compatible with 2.6).

Doesn't really look like an error to to me,

What should I do?

Regards

Steve.

------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=157005751&iu=/4140/ostg.clktrk
_______________________________________________
Flamerobin-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/flamerobin-devel
Reply | Threaded
Open this post in threaded view
|

Re: Reverting from Flamerobin 3.01 to 2.811

marius adrian popa
Administrator
What version of flamerobin is installed (os version )?

maybe you should use the static compiled version with a 2.8.x

Usually i put 3.0.x wx in /opt/wx3
also flamerobin i compile it the same in /opt/flamerobin


ps: here is howto create a static build 

On Wed, Nov 26, 2014 at 12:43 PM, Steve Cookson <[hidden email]> wrote:
Hi Guys,

We are in the process of moving from 2.8.11 to 3.01.  And we move our
machines in both directions for testing purposes.  The rollback of
Flamerobin to 2.8.11 installs correctly from apt-get but gives me this
runtime error:

Fatal Error: Mismatch between the program and library build versions
detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx
containers),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI
1002,wx containers,compatible with 2.6).

Doesn't really look like an error to to me,

What should I do?

Regards

Steve.

------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=157005751&iu=/4140/ostg.clktrk
_______________________________________________
Flamerobin-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/flamerobin-devel


------------------------------------------------------------------------------
Download BIRT iHub F-Type - The Free Enterprise-Grade BIRT Server
from Actuate! Instantly Supercharge Your Business Reports and Dashboards
with Interactivity, Sharing, Native Excel Exports, App Integration & more
Get technology previously reserved for billion-dollar corporations, FREE
http://pubads.g.doubleclick.net/gampad/clk?id=157005751&iu=/4140/ostg.clktrk
_______________________________________________
Flamerobin-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/flamerobin-devel